macOS
macOS 26 以降が必要です。Mac はオフィスのコントロールパネルです。記録の表、レポートとエクスポート、バックアップとデータのインポートを行えます。
| 項目 | 説明 |
|---|---|
| レイアウト | サイドバーによる単一レイアウト。運行記録は「リスト」と「表」を切り替えられます |
| 操作 | メニューコマンド、キーボードショートカット、メニューバーのパネル |
| レポート | ダッシュボード、レポートとエクスポート、バックアップとデータのインポート |
| ウインドウ | どのウインドウサイズでもレイアウトを再配置し、超ワイドディスプレイにも対応 |
| 配車タイムライン | 「車両 × 時間」で運行状況を表示し、時間帯の重複を示します |
| マルチユーザー同期 | ローカルネットワークのホストになれます |
Mac では走行ルートを記録せず、OBD-II の車両診断もありません。これらの機能は iPhone、iPad、または Android デバイスでお使いください。
メニューバーのパネル
メニューバーの FleetDispatch アイコンをクリックすると、メインウインドウに切り替えなくても次の内容を確認・操作できます:
- 進行中の運行(ナンバー、経過時間、ドライバー、ルート)。そのまま「帰着」できます
- 承認待ちの配車申請(ホスト)
- 「配車を追加」「今月のレポート」、App ロックをオンにしているときは「ロック」
- 「メインウインドウを開く」「FleetDispatchを終了」
メニューコマンドとキーボードショートカット
| 操作 | メニュー | ショートカット |
|---|---|---|
| 設定 | FleetDispatch › 設定… | ⌘, |
| 配車を追加 | ファイル › 配車を追加 | ⌘N |
| 今月のレポート | ファイル › 今月のレポート | ⌘R |
| 今日、運行、車両、その他への切り替え | 表示 | ⌘1~⌘4 |
| 検索 | 表示 › 検索 | ⌘F |
| メインウインドウを開く | ウインドウ › メインウインドウを開く | ⌘0 |
| ヘルプセンター | ヘルプ › ヘルプセンター | ⇧⌘/ |
| ロック(App ロックがオンのとき) | FleetDispatch › ロック | ⌃⌘L |
「ファイル」メニューには、ほかにも「帰着」「配車申請」「データインポート」「バックアップと復元」などのコマンドがあります。メニューとメニューバーのパネルには、現在のモードと役割で使える項目だけが表示されます。
複数人で使うときのホスト
Mac、iPad、Android タブレットはいずれもホストになれます。ドライバーの iPhone や Android スマートフォンなどのクライアントは、同じローカルネットワーク内でペアリングして接続します。設定方法は マルチユーザー同期 をご覧ください。
レポートとバックアップ
レポートとバックアップファイルは、共有したり、選んだ場所に保存したりできます。Mac で PDF や CSV のレポートをエクスポートする方法、暗号化バックアップを作成する方法、データをインポートする方法は、レポートとエクスポート と iCloud 同期、バックアップと復元 をご覧ください。
公開日: